Hypera Development - Issues with Ashburn, VA, United States infrastructure – Incident details

All systems operational

Issues with Ashburn, VA, United States infrastructure

Resolved
Partial outage
Started about 1 year agoLasted 38 minutes

Affected

API

Partial outage from 4:07 AM to 4:45 AM

Axolotl

Partial outage from 4:07 AM to 4:45 AM

Maven repository

Partial outage from 4:07 AM to 4:45 AM

Regions

Partial outage from 4:07 AM to 4:45 AM

Ashburn, VA, United States (IAD)

Partial outage from 4:07 AM to 4:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    An automated update-reboot sequence failed and has caused rolling outages in our Ashburn, VA, United States cluster.
    The issue has been identified and we are working on a fix.