Hypera Development - Issues with New York Infrastructure – Détails de l'incident

Tous les systèmes sont opérationnels

Issues with New York Infrastructure

Résolu
Panne majeure
Signalé le il y a presque 2 ansA duré environ 1 heure

Concernés

API

Panne majeure depuis 5:05 PM à 6:01 PM

Maven repository

Panne majeure depuis 5:05 PM à 6:01 PM

Application proxy

Panne majeure depuis 5:05 PM à 6:01 PM

Mises à jour
  • Résolu
    Résolu

    A fix was implemented and we are currently investigating what caused this issue.
    We will continue to monitor for any service disruptions and we apologise for any inconvenience this may have caused.

  • Détecté
    Détecté

    We have been notified of issues affecting our New York Infrastructure and are investigating the cause.