Hypera Development - Issues with Secaucus, NJ, United States (EWR) server – Detalles del incidente

Sistemas funcionando con normalidad

Issues with Secaucus, NJ, United States (EWR) server

Resuelto
Interrupción mayor
Iniciado el hace más de 1 añoDuró alrededor de 9 horas

Afectado

API

Interrupción mayor de 7:06 AM a 3:52 PM

Axolotl

Interrupción mayor de 7:06 AM a 3:52 PM

Maven repository

Interrupción mayor de 7:06 AM a 3:52 PM

Application proxy

Interrupción mayor de 7:06 AM a 3:52 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved.

  • Actualizar
    Actualizar

    We are continuing to investigate this incident, however we have not heard anything further from our hosting provider.

  • Identificado
    Identificado

    Our hosting provider has been contacted regarding this issue, as it seems to be a networking issue.

  • Investigando
    Investigando

    We have been notified of issues affecting our services hosted in Secaucus, NJ, United States (EWR) and are investigating the cause.