Hypera Development - Issues with Community Minecraft server – Detalles del incidente

Sistemas funcionando con normalidad

Issues with Community Minecraft server

Resuelto
Interrupción mayor
Iniciado el hace casi 2 añosDuró 3 días
Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved.

  • Identificado
    Identificado

    We have notified our hosting provider of this issue and they are working on a fix.

  • Investigando
    Investigando

    We have been notified of issues affecting our Community Minecraft server and are investigating the cause.