Hypera Development - Issues with Secaucus, NJ, United States (EWR) infrastructure – Incident details

All systems operational

Issues with Secaucus, NJ, United States (EWR) infrastructure

Resolved
Major outage
Started over 1 year agoLasted about 15 hours

Affected

API

Major outage from 5:43 PM to 8:19 AM

Axolotl

Major outage from 5:43 PM to 8:19 AM

Application proxy

Major outage from 5:43 PM to 8:19 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    It appears our server was shutdown during our hosting providers "temporary node migration", and was not started again afterwards.

    We have restarted the server manually and are monitoring stability.

  • Update
    Update

    At 17:35 UTC our hosting provider posted an announcement:

    VPS in NYC is being migrated to temporary nodes. Please bear with us. There will be a few minutes of downtime during the migration.

    At 17:43 UTC we were alerted of an outage.

    We are unsure whether this outage is related to the "temporary node migration" announced by our hosting provider, especially as their announcement states "a few minutes of downtime" and this has lasted over an hour.

    We were also not provided with prior notice, nor a reason, for this migration.
    We will be continuing to investigate the cause of this issue.

  • Investigating
    Investigating

    We have been notified of issues affecting our infrastructure hosted in Secaucus, NJ, United States (EWR) and are investigating the cause.