Hypera Development - Latency and extreme packet loss to New Jersey Infrastructure (EWR) – Incident details

All systems operational

Latency and extreme packet loss to New Jersey Infrastructure (EWR)

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

API

Degraded performance from 6:44 AM to 7:54 AM

Axolotl

Degraded performance from 6:44 AM to 7:54 AM

Maven repository

Degraded performance from 6:44 AM to 7:54 AM

Application proxy

Degraded performance from 6:44 AM to 7:54 AM

Updates
  • Resolved
    Resolved

    This issue appears to have resolved itself.

  • Investigating
    Investigating

    We have been notified of major networking issues affecting our New Jersey Infrastructure and are investigating the cause.