Hypera Development - Issues with Secaucus, NJ, United States (EWR) infrastructure – Incident details

All systems operational

Issues with Secaucus, NJ, United States (EWR) infrastructure

Resolved
Major outage
Started over 1 year agoLasted 2 days

Affected

API

Major outage from 3:55 PM to 3:34 PM

Axolotl

Major outage from 3:55 PM to 3:34 PM

Maven repository

Major outage from 3:55 PM to 3:34 PM

Application proxy

Major outage from 3:55 PM to 3:34 PM

Updates
  • Resolved
    Resolved

    We've identified the cause of this issue and successfully rolled out a fix.

  • Update
    Update

    Our hosting provider has implemented a fix for the performance issues, and we are now monitoring the results.

  • Update
    Update

    We are still seeing abnormally high packet loss and latency, however it appears to be starting to get better.

  • Monitoring
    Monitoring

    Our hosting provider released the following statement on July 30th at 04:01 UTC:

    This outage was resolved at 9:30 EST approx. We will continue to monitor the network.

    We are still seeing abnormally high packet loss and latency across our infrastructure, and are investigating the cause.

  • Update
    Update

    Our hosting provider released the following statement:

    Our rack provider is claiming we did not pay our invoice, although we did. Proof has been submitted but they're not budging. Our bank will verify this, and they should turn up the ports. Compensation will be given to Floofy Hosting clients.

  • Identified
    Identified

    Our hosting provider released the following statement: "Our rack provider wrongfully turned down our ports, we are working with them to resolve this.".

    We will be investigating this issue further and looking at alternative solutions that will allow us to reduce the number of constant outages with our infrastructure.

    Sorry for the inconvenience.

  • Investigating
    Investigating

    We have been notified of issues affecting our infrastructure in Secaucus, NJ, United States (EWR) and are investigating the cause.